Share:

[Solved] Headset Sound In Not Working w/ Skype  

  RSS

victorjohn9211
(@victorjohn9211)
New Member Registered
Joined: 2 months ago
Posts: 7
August 22, 2019 08:31  

Hi!

I have an HP Pavillion HPE (h8-1380t) running Windows 7 Pro (64-bit) and I have a headset plugged to the top of the computer. FYI, on the top, the computer there are 4 ports: headset out, headset in (mic), and 2 USB ports. Here's what is happening:

a – I can listen to YouTube videos.

b – When I use Skype, my voice is heard (i.e., the mic works) but I do not hear anything.

 

I tested the speakers using Tools > Options > Audio Settings > Speakers (which is set to Communications Headphones, IDT High Def..., Auto Volume) and I hear the sound.

What's wrong?

Thank you!

Victor John


Quote
Olle P
(@olle-p)
Active Member Registered
Joined: 3 months ago
Posts: 27
August 23, 2019 10:21  

My experience is pretty much the opposite. When my headphones are designated to Skype they can't be used for anything else (until Skype is deactivated).

To activate the headphones in Skype go to the main Skype window, chose settings (the cog wheel) - tools - Settings for audio. (Or similar naming, I use the Swedish "Enterprise" version.)


ReplyQuote
victorjohn9211
(@victorjohn9211)
New Member Registered
Joined: 2 months ago
Posts: 7
August 27, 2019 08:28  
Posted by: @olle-p

My experience is pretty much the opposite. When my headphones are designated to Skype they can't be used for anything else (until Skype is deactivated).

To activate the headphones in Skype go to the main Skype window, chose settings (the cog wheel) - tools - Settings for audio. (Or similar naming, I use the Swedish "Enterprise" version.)

Thanks Olle P


ReplyQuote

Do NOT follow this link or you will be banned from the site!

Please Login or Register